Maintenance Issue

Incident Report for meetergo

Resolved

All services are now fully operational. Thank you for your patience during this brief interruption.
Posted Dec 30, 2025 - 16:29 UTC

Update

We are currently deploying resources to resolve the issue. Services should be fully restored within the next few minutes.
Thank you for your patience.
Posted Dec 30, 2025 - 15:38 UTC

Identified

During scheduled maintenance, an unexpected issue occurred that is currently affecting service availability. Our team identified the problem immediately and is actively working on a resolution.
Posted Dec 30, 2025 - 15:24 UTC
This incident affected: API.